Jump to content


Photo

Forums News


  • This topic is locked This topic is locked
7 replies to this topic

#1 ForumAdmin

ForumAdmin

    Administrator

  • Administrators
  • 61 posts

Posted 02 January 2011 - 09:47 PM

I'll start the forum news off with a couple of simple tips/hints to maximize your forum viewing pleasure.

To see what's new, there are a few things you can do:
  • You can simply go to the main forums index (by clicking the Forums tab near the top left) and look at the Last Post Info for every forum. (Hardest/most time consuming)
  • Click on View New Content (beneath the search box near the top right) (Easier/less time consuming)
  • Click on Today's Active Topics or This Week's Active Topics (in the Site Navigation section on the left side) (Easiest/least time consuming)

You can also take advantage of the RSS feeds available for some of the specific areas of interest. Simply click on the RSS icon Posted Image (bottom left corner) and select a feed. I wouldn't bother with the system generated feeds for Media Demo. Just use the "GV-", "Articles: GV" and "Articles: NRA" specific feeds that are set up.

If you have any questions, you can Start a New Topic or pose your question in the Report a problem forum.
  • semperjim likes this

#2 ForumAdmin

ForumAdmin

    Administrator

  • Administrators
  • 61 posts

Posted 23 July 2011 - 09:59 AM

The Frequently Asked Questions (FAQ) have been moved to the new Frequently Asked Questions (FAQ) page.

#3 ForumAdmin

ForumAdmin

    Administrator

  • Administrators
  • 61 posts

Posted 25 January 2012 - 09:47 AM

The forums have been upgraded to the lastest IP.Board version 3.2.3. There are currently a couple of known issues:
  • Clicking on an article (front page news, shooting discipline seasonal info) results in "Fatal error: Call to undefined method skin_global_1::user_popup() in /my_home_dir/forums/admin/applications_addon/ips/ccs/sources/pages.php(419) : eval()'d code on line 5420"
  • Some articles showing indent bbcode


#4 ForumAdmin

ForumAdmin

    Administrator

  • Administrators
  • 61 posts

Posted 25 January 2012 - 06:41 PM

At this point I believe all issues have been resolved.

#5 Ed Scott

Ed Scott

    Admin

  • Administrators
  • 121 posts
  • LocationColumbia, MO
  • Real Name:Ed Scott

Posted 11 March 2012 - 06:40 PM

Just in case anyone actually uses the IP.Board Mobile skin, I have updated it to be at least somewhat useful. It's not perfect, but it works okay on my iPhone.

#6 Ed Scott

Ed Scott

    Admin

  • Administrators
  • 121 posts
  • LocationColumbia, MO
  • Real Name:Ed Scott

Posted 27 March 2012 - 05:29 PM

The forums have been upgraded to the latest IP.Board version 3.3.0.

There had been a recent "hiccup" of some sort with the layout of the web site. I'm not sure what caused it, but upgrading to the latest release of the IPB software appears to have fixed it, at least for now.

#7 Ed Scott

Ed Scott

    Admin

  • Administrators
  • 121 posts
  • LocationColumbia, MO
  • Real Name:Ed Scott

Posted 13 April 2012 - 06:42 PM

The forums have been upgraded to the latest IP.Board version 3.3.1. Let me know if you notice any problems.

#8 Ed Scott

Ed Scott

    Admin

  • Administrators
  • 121 posts
  • LocationColumbia, MO
  • Real Name:Ed Scott

Posted 09 August 2013 - 04:05 PM

Our web sites have been moved to a new server and they appear to be responding much better now.  Thank you for your patience while we worked this out.